Ejercicio Packet Tracer, Protocolo EIGRP básico

Situación

En esta actividad de laboratorio, aprenderá a configurar el protocolo de enrutamiento EIGRP a través de la red que se muestra en el Diagrama de topología. Se usará una dirección loopback en el router R2 para simular una conexión con un ISP, en la cual se enviará todo el tráfico que no tiene como destino la red local. Algunos segmentos de la red han sido divididos en subredes con VLSM. EIGRP es un protocolo de enrutamiento sin clase que se puede utilizar para proporcionar información de máscara de subred en las actualizaciones de enrutamiento. Esto permitirá que se propague a través de la red la información de subred VLSM.

Al final del artículo encontraréis un archivo con el ejercico del packet Tracer y el PDF con las instrucciones

Tología lógica

Objetivos de aprendizaje

Al completar esta práctica de laboratorio podrá:

  • Conectar una red de acuerdo con el Diagrama de topología.
  • Eliminar la configuración de inicio y recargar un router al estado predeterminado.
  • Realizar tareas de configuración básicas en un router.
  • Configurar y activar interfaces.
  • Configurar el enrutamiento EIGRP en todos los routers.
  • Verificar el enrutamiento EIGRP utilizando los comandos show.
  • Desactivar la sumarización automática.
  • Configurar la sumarización manual.
  • Documentar la configuración de EIGRP.
Disp Interfaz Dirección IP Máscara de subred Gateway predeterminado
R1 Fa0/0 172.16.1.1 255.255.255.0 N/C
S0/0/0 172.16.3.1 255.255.255.252 N/C
S0/0/1 192.168.10.5 255.255.255.252 N/C
R2 Fa0/0 172.16.2.1 255.255.255.0 N/C
S0/0/0 172.16.3.2 255.255.255.252 N/C
S0/0/1 192.168.10.9 255.255.255.252 N/C
Lo0 10.1.1.1 255.255.255.252 N/C
R3 Fa0/0 192.168.1.1 255.255.255.0 N/C
S0/0/0 192.168.10.6 255.255.255.252 N/C
S0/0/1 192.168.10.10 255.255.255.252 N/C
PC1 NIC 172.16.1.10 255.255.255.0 172.16.1.1
PC2 NIC 172.16.2.10 255.255.255.0 172.16.2.1
PC3 NIC 192.168.1.10 255.255.255.0 192.168.1.1

Tarea 1: Preparar la red

Paso 1: Conecte una red que sea similar a la del Diagrama de topología.

Esta actividad comienza con una red inicial en el espacio de trabajo lógico.

Paso 2: Borre todas las configuraciones existentes en los routers.

Tarea 2: Realizar las configuraciones básicas del router

Realice las configuraciones básicas de los routers R1, R2 y R3 de acuerdo con las siguientes pautas generales:

  1. Configure el nombre de host del router.
  2. Desactive la búsqueda de DNS.
  3. Configure una contraseña de modo EXEC.
  4. Configure un mensaje del día.
  5. Configure una contraseña para las conexiones de la consola.
  6. Configure una contraseña para las conexiones de VTY.

Tarea 3: Configurar y activar las direcciones serial y Ethernet

Paso 1: Configure las interfaces de los routers R1, R2 y R3.

Configure las interfaces de los routers R1, R2 y R3 con las direcciones IP de la tabla que se encuentra debajo del Diagrama de topología.

Paso 2: Verifique el direccionamiento IP y las interfaces.

Utilice el comando show ip interface brief para verificar que el direccionamiento IP es correcto y que las interfaces están activas.

Cuando haya finalizado, asegúrese de guardar la configuración en ejecución para la NVRAM del router.

Paso 3: Configure las interfaces Ethernet de PC1, PC2 y PC3.

Configure las interfaces Ethernet de PC1, PC2 y PC3 con las direcciones IP y los gateways predeterminados de la tabla que se encuentra debajo del Diagrama de topología.

Tarea 4: Configurar el EIGRP en el router R1

Paso 1: Habilite EIGRP.

Utilice el comando router eigrp en el modo de configuración global para habilitar EIGRP en el router R1. Ingrese 1 para el parámetro del sistema autónomo.

R1(config)#router eigrp 1

Paso 2: Configure la red con clase 172.16.0.0.

Una vez que esté en el sub modo de configuración del router EIGRP, configure la red con clase 172.16.0.0 para que se incluya en las actualizaciones de EIGRP que se envían desde R1.

R1(config-router)#network 172.16.0.0

El router comenzará a enviar mensajes de actualización de EIGRP a cada interfaz que pertenezca a la red 172.16.0.0. Las actualizaciones EIGRP se enviarán desde las interfaces FastEthernet0/0 y Serial0/0/0 porque ambas son subredes de la red 172.16.0.0.

Paso 3: Configure el router para que informe la red 192.168.10.4/30 conectada a la interfaz Serial0/0/1.

Utilice la opción de máscara wildcard con el comando network para notificar únicamente la subred y no toda la red con clase 192.168.10.0.

Nota: piense en la máscara wildcard como lo inverso a una máscara de subred. La inversa de la máscara de subred 255.255.255.252 es 0.0.0.3. Para calcular lo inverso a la máscara de subred, reste la máscara de subred de 255.255.255.255:

255.255.255.255
– 255.255.255.252   Restar la máscara de subred
———————-
0 .  0 .  0 .  3      Wildcard mask

R1(config-router)#network 192.168.10.4 0.0.0.3

Al finalizar la configuración de EIGRP para el R1, vuelva al modo EXEC privilegiado y guarde en la NVRAM la configuración actual.

Tarea 5: Configurar EIGRP en los routers R2 y R3

Paso 1: Habilite el enrutamiento EIGRP en el router R2 mediante el comando router eigrp.

Utilice un número de sistemas autónomos de 1.

R2(config)#router eigrp 1

Paso 2: Utilice la dirección con clase 172.16.0.0 para incluir la red para la interfaz FastEthernet0/0.

R2(config-router)#network 172.16.0.0

Observe que DUAL envía un mensaje de notificación a la consola informando que se ha establecido una relación vecina con otro router EIGRP.

¿Cuál es la dirección IP del router EIGRP vecino?
________________________________________

¿Con cuál interfaz del router R2 es adyacente el vecino?
________________________________________

Paso 3: Configure el router R2 para notificar la red 192.168.10.8/30 que se adjunta a la interfaz Serial0/0/1.

  1. Utilice la opción de máscara wildcard con el comando network para notificar únicamente la subred y no toda la red con clase 192.168.10.0.
  2. Al finalizar, vuelva al modo EXEC privilegiado.R2(config-router)#network 192.168.10.8 0.0.0.3
    R2(config-router)#end

Paso 4: Configure el EIGRP en el router R3 mediante los comandos router eigrp y network.

  1. Utilice un número de sistemas autónomos de 1.
  2. Utilice la dirección con clase para la red adjunta a la interfaz FastEthernet0/0.
  3. Incluya las máscaras wildcard para las subredes adjuntas a las interfaces Serial0/0/0 y Serial 0/0/1.
  4. Cuando termine, regrese al modo EXEC privilegiado.R3(config)#router eigrp 1
    R3(config-router)#network 192.168.1.0
    R3(config-router)#network 192.168.10.4 0.0.0.3
    R3(config-router)#

Observe que cuando se agregan las redes para los enlaces seriales de R3 a R1 y de R3 a R2 a la configuración EIGRP, DUAL envía un mensaje de notificación a la consola informando que se ha establecido una relación vecina con otro router EIGRP.

Tarea 6: Verificar el funcionamiento de EIGRP

Paso 1: Visualice los vecinos.

En el router R1, utilice el comando show ip eigrp neighbors para visualizar la tabla de vecinos y verificar que el EIGRP haya establecido una adyacencia con los routers R2 y R3. Debe poder ver la dirección IP de cada router adyacente y la interfaz que utiliza R1 para llegar a ese vecino EIGRP.

R1#show ip eigrp neighbors 

Paso 2: Visualice la información del protocolo de enrutamiento.

En el router R1, utilice el comando show ip protocols para visualizar la información referente al funcionamiento del protocolo de enrutamiento. Observe que la información que se configuró en la Tarea 5, como el protocolo, número de sistema autónomo y redes, se muestra en el resultado. También se muestran las direcciones IP de los vecinos adyacentes.

R1#show ip protocols 

Observe que el resultado especifica el número de sistema autónomo que utiliza EIGRP. Recuerde que el número de sistema autónomo debe ser el mismo en todos los routers para que EIGRP pueda establecer adyacencias de los vecinos y compartir información de enrutamiento.

Tarea 7: Examinar rutas EIGRP en las tablas de enrutamiento

Paso 1: Visualice la tabla de enrutamiento en el router R1.

Las rutas EIGRP se muestran en la tabla de enrutamiento con una D, por DUAL (Algoritmo de actualización por difusión), que es el algoritmo de enrutamiento que utiliza EIGRP.

R1#show ip route

Observe que la red principal 172.16.0.0/16 se divide en subredes, variando entre las tres rutas secundarias y utilizando las máscaras /24 o /30. También observe que EIGRP ha incluido automáticamente una ruta sumarizada Null0 para la red 172.16.0.0/16. La ruta 172.16.0.0/16 realmente no representa una ruta para llegar a la red principal 172.16.0.0/16. Si un paquete con destino a 172.16.0.0/16 no coincide con una de las rutas secundarias de nivel 2, se envía a la interfaz Null0.

También se divide en subredes la red 192.168.10.0/24 en forma variable e incluye una ruta Null0.

Paso 2: Visualice la tabla de enrutamiento en el router R3.

La tabla de enrutamiento para R3 muestra que tanto R1 como R2 resumen automáticamente la red 172.16.0.0/16 y la envían como una actualización simple de enrutamiento. Debido a la sumarización automática, R1 y R2 no propagan las subredes individuales. Debido a que R3 recibe de R1 y de R2 dos rutas de igual costo para 172.16.0.0/16, se incluyen ambas rutas en la tabla de enrutamiento.

Tarea 8: Configurar métricas de EIGRP

Paso 1: Visualice la información métrica de EIGRP.

Utilice el comando show ip interface para visualizar la información métrica de EIGRP para la interfaz Serial0/0/0 del router R1. Observe los valores que se muestran para ancho de banda, demora, confiabilidad y carga.

R1#show interface serial0/0/0

Paso 2: Modifique el ancho de banda de las interfaces seriales.

En la mayoría de los enlaces seriales, la métrica del ancho de banda será de 1544 kbits de manera predeterminada. Si éste no es el ancho de banda real del enlace serial, deberá cambiarlo para que se pueda calcular correctamente la métrica EIGRP.

Para esta práctica de laboratorio se configurará el enlace entre R1 y R2 con un ancho de banda de 64 kbps y el enlace entre R2 y R3 con un ancho de banda de 1024 kbps. Utilice el comando bandwidth para modificar el ancho de banda de las interfaces seriales de cada router.

Router R1:
R1(config)#interface serial0/0/0
R1(config-if)#bandwidth 64

Router R2:
R2(config)#interface serial0/0/0
R2(config-if)#bandwidth 64
R2(config)#interface serial0/0/1
R2(config-if)#bandwidth 1024

Router R3:
R3(config)#interface serial0/0/1
R3(config-if)#bandwidth 1024

Nota: el comando bandwidth sólo modifica la métrica del ancho de banda utilizada por los protocolos de enrutamiento, no el ancho de banda físico del enlace.

Paso 3: Verifique las modificaciones del ancho de banda.

Utilice el comando show ip interface para verificar que se haya modificado el valor del ancho de banda de cada enlace.

Nota: utilice el comando de configuración de interfaz no bandwidth para regresar el ancho de banda a su valor predeterminado.

Tarea 9: Examinar sucesores y distancias factibles

Paso 1: Examine los sucesores y distancias factibles de la tabla de enrutamiento de R2.

R2#show ip route

Paso 2: Responda las siguientes preguntas:

¿Cuál es el mejor camino hacia PC1?
____________________________________________________________________________________

Un sucesor es un router vecino que está siendo utilizado actualmente para el reenvío de paquetes. Un sucesor es la ruta de menor costo hacia la red de destino. La dirección IP de un sucesor se muestra en una entrada de una tabla de enrutamiento, inmediatamente después de la palabra “via”.

¿Cuál es la dirección IP y el nombre del router sucesor en esta ruta?
________________________________________

La distancia factible (FD) es la métrica que se calcula como la más baja para llegar al destino. FD es la métrica enumerada en la entrada de la tabla de enrutamiento como el segundo número dentro de paréntesis.

¿Cuál es la distancia factible hacia la red en la que se encuentra PC1?
________________________________________

Tarea 10: Determinar si R1 es un sucesor factible para la ruta desde R2 a la red 192.168.1.0

Un sucesor factible es un vecino que tiene una ruta de respaldo viable hacia la misma red que el sucesor. Para ser un sucesor factible, R1 debe satisfacer la condición de factibilidad. La condición de factibilidad (FC) se cumple cuando la distancia notificada (RD) de un vecino hacia una red es menor que la distancia factible del router local hacia la misma red de destino.

Paso 1: Examine la tabla de enrutamiento en R1.

¿Cuál es la distancia notificada hacia la red 192.168.1.0?
________________________________________

Paso 2: Examine la tabla de enrutamiento en R2.

¿Cuál es la distancia factible hacia la red 192.168.1.0?
________________________________________

¿R2 consideraría que R1 es un sucesor factible para la red 192.168.1.0? _______

Tarea 11: Examinar la tabla de topología de EIGRP

Paso 1: Visualice la tabla de topología de EIGRP.

Utilice el comando show ip eigrp topology para visualizar la tabla de topología de EIGRP en R2.

Paso 2: Visualice la información de topología EIGRP detallada.

Utilice el parámetro [network] del comando show ip eigrp topology para visualizar la información detallada de topología de EIGRP para la red 192.16.0.0.

R2#show ip eigrp topology 192.168.1.0

¿Cuántos sucesores hay para esta red?

________________________________________

¿Cuál es la distancia factible hacia esta red?

________________________________________

¿Cuál es la dirección IP del sucesor factible?

________________________________________

¿Cuál es la distancia notificada para 192.168.1.0 desde el sucesor factible?

________________________________________

¿Cuál sería la distancia factible hacia 192.168.1.0 si R1 fuera el sucesor?

________________________________________

Tarea 12: Desactivar la sumarización automática de EIGRP

Paso 1: Examine la tabla de enrutamiento del router R3.

Observe que R3 no recibe rutas individuales para las subredes 172.16.1.0/24, 172.16.2.0/24 y 172.16.3.0/24. En cambio, la tabla de enrutamiento sólo tiene una ruta sumarizada hacia la dirección de red con clase de 172.16.0.0/16 a través del router R1. Esto provocará que los paquetes destinados a la red 172.16.2.0/24 se envíen a través del router R1 en lugar de ser enviados directamente al router R2..

¿Por qué el router R1 (192.168.10.5) es el único sucesor para la ruta hacia la red 172.16.0.0/16?
____________________________________________________________________________________
____________________________________________________________________________________
____________________________________________________________________________________

Observe que la distancia notificada desde R2 es mayor que la distancia factible desde R1.

R3#show ip eigrp topology 

Paso 3: Deshabilite la sumarización automática en los tres routers con el comando no auto-summary.

R1(config)#router eigrp 1
R1(config-router)#no auto-summary

R2(config)#router eigrp 1
R2(config-router)#no auto-summary

R3(config)#router eigrp 1
R3(config-router)#no auto-summary

Paso 4: Visualice nuevamente la tabla de enrutamiento en R1.

Observe que las rutas individuales para las subredes 172.16.1.0/24, 172.16.2.0/24 y 172.16.3.0/24 ahora están presentes y la ruta sumarizada Null0 ya no está en la lista.

Tarea 13: Configurar la sumarización manual

Paso 1: Agregue direcciones loopback al router R3.

Agregue dos direcciones loopback, 192.168.2.1/24 y 192.168.3.1/24, al router R3. Esas interfaces virtuales se utilizarán para representar redes que se resumirán manualmente junto con la LAN 192.168.1.0/24.

R3(config)#interface loopback1
R3(config-if)#ip address 192.168.2.1 255.255.255.0

R3(config-if)#interface loopback2 
R3(config-if)#ip address 192.168.3.1 255.255.255.0

Paso 2. Agregue las redes 192.168.2.0 y 192.168.3.0 a la configuración de EIGRP en R3.

R3(config)#router eigrp 1
R3(config-router)#network 192.168.2.0
R3(config-router)#network 192.168.3.0

Paso 3: Verifique las nuevas rutas.

Vea la tabla de enrutamiento en el router R1 para verificar que las nuevas rutas sean enviadas por R3 en las actualizaciones EIGRP.

Paso 4: Aplique sumarización manual a las interfaces salientes.

Las rutas a las redes 192.168.1.0/24, 192.168.2.0/24 y 192.168.3.0/24 se pueden resumir en la única red 192.168.0.0/22. Utilice el comando ip summary-address eigrp as-number network-address subnet-mask para configurar sumarización manual en cada interfaz saliente conectada a vecinos EIGRP.

R3(config)#interface serial0/0/0
R3(config-if)#ip summary-address eigrp 1 192.168.0.0 255.255.252.0
R3(config-if)#interface serial0/0/1
R3(config-if)#ip summary-address eigrp 1 192.168.0.0 255.255.252.0
R3(config-if)#

Paso 5: Verifique la ruta sumarizada.

Vea la tabla de enrutamiento en el router R1 para verificar que la ruta sumarizada sea enviada por R3 en las actualizaciones EIGRP.

Al terminar esta actividad, el porcentaje de finalización debe ser 100%. Si el porcentaje de finalización no es 100%, utilice el botón Check Results y resuelva los problemas según sea necesario.

Para descargar el ejercicio del Packet Tracer y el PDF con las instrucciones:

Descarga ejercicio EIGRP

Enlace para Maricela

Acerca de Raul

Aficionado al vuelo simulado y estudiando CCNA. De siempre me ha apasionado el mundo del Networking y por fin me he podido meter de lleno.
Esta entrada fue publicada en Ejercicios Packet Tracer y etiquetada . Guarda el enlace permanente.

6 respuestas a Ejercicio Packet Tracer, Protocolo EIGRP básico

  1. guillermo leon garcia soto dijo:

    Gracias por tan buen material didáctico…

  2. maricela dijo:

    Esta super pero no puedo descargarlo

  3. Raul dijo:

    Buenos días Maricela, en principio el enlace de hotfile está bien, he subido el archivo a rapidshare también, aquí debes estar registrado para descargarlo (es gratis y rápido), pero si lo prefieres te lo puedo enviar por email como prefieras.

    Un saludo

  4. Rodd Morales dijo:

    Hola Raul, ya no tienes ningun Link, podrias mandar todos los datos a mi e-mail e una .rar? me sacarias de un apuro… gracias

  5. Rodd Morales dijo:

    Hola Raul, ya no tienes ningun Link, podrias mandar todos los datos a mi e-mail e una .rar? me sacarias de un apuro… gracias

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s